AR 155 since May 2007 - My Observations - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 17-01-08 Thread Starter
Status: -
Join Date: Jun 2007
Posts: 1
AR 155 since May 2007 - My Observations

Hi all,
I'm an owner of 155 2.0 TS 16V Super in Southeastern Europe since end of May 2007.
I would like to share some observations I made for the 13 000 km that I've driven with my alfa.
1. AR 155-2.0-TS-16V- fine piece of machinery. Good feeling while driving - slight "pain" in the kidneys while accelerating from 160 to 200 kmph.
2. There are only few Auto Repair shops in my country that would do a good job on AR 155. I have "motor tremors" due to "precarious" change of timing belts. . I suppose it's a common problem in Eastern Europe. Bad change of timing belts usually results in broken motor while driving at more than 7000 rpm
3. Otherwise - AR155 - surely will be a classic model in the future - safe and robust car. I've had to change only front suspension carrier and the outer belt + adjustable tightener!
4. Errors pile up in the car's computer, causing the car to unexpectedly slow down and accelerate on its own. I've had to take out the battery twice so far
Greetings to all,
x5m is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

155 , 2007 , observations

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome