Gear Change Problem 147 2.0 T Spark - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 05-07-16 Thread Starter
Status: -
nickalfa2016's Avatar
Join Date: Jul 2016
County: -
Posts: 1
Gear Change Problem 147 2.0 T Spark

Hi Guys

First ever thread posted so be gentle..... haha

I have a 147 2.0 T Spark 2004 plate and about 2 weeks ago I lost reverse gear and haven't been able to select it since, the gear lever has always been "wobbly" yesterday 4th gear started grinding when being selected and seems like it wont fully select and keeps jumping out of gear.

I've read quite allot on here about bushes and cables etc... but I hope someone can help me out with a specific answer for my issue.

Just to clarify the gear stick has lots of play in it and I have no reverse gear and I think 4th is almost gone as well.

Thanks in advance
nickalfa2016 is offline  
Sponsored Links
Status: Fixing problems one by one
AO Member
gijst's Avatar
Join Date: Jun 2016
County: Bosnia & Herzegovina
Posts: 103
Originally Posted by nickalfa2016 View Post
yesterday 4th gear started grinding when being selected and seems like it wont fully select and keeps jumping out of gear.
No clue what it could be, but my 3rd gear is grinding sometimes when you engage it, and only the third. Never jumps out of it tho. Could it *POSSIBLY* be a bad clutch cylinder? About 6 months ago it was very hard to engage first and reverse was near impossible. It kept jumping out, even if I turn the car off and put it in reverse, it jumps out when I start it. Only when the car heats up a bit, the gear selecting is easier. Changed the cylinder, works like a charm.
gijst is offline  
Status: OEM++
AO Silver Member
Egon's Avatar
Join Date: Jan 2012
Location: United Kingdom
County: Kent
Posts: 2,008

Member car:

147ts plus bits

Maybe one of the following:

Worn gear lever bottom pivot Bush.
Worn cable and/or ball joints.

Stiff selector bushes will cause a stiff lever (ooer!) So probably not that.

New ones are not cheap but a low mileage second hand one is ok.
My cable needs changing after I had to use a crappy one I found in a pile of bits, cos the crimp on the end sheared off and left me with only 1,3&5th.
Egon is offline  
Status: -
AO Member
Join Date: Apr 2012
Location: New Zealand
County: Auckland
Posts: 128
Three thoughts:
1. Have a look at the recent thread about sloppy gear lever. There's two variations. It could be that it's now too sloppy/broken to go into gear or
2. You have the 'swarf in the gearbox' fault which stops selection of fourth. Search for that thread, or
3. You might have a naff gearbox. Drain the oil and see what colour it is and how much was in there. Check the magnetic drain plug for metallic fragments.
Heavend is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , change , gear , problem , spark

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome