147 twin spark collezione limited edition problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 29-05-16 Thread Starter
Status: -
Join Date: May 2016
County: -
Posts: 2
TUT 147 twin spark collezione limited edition problem

Collected my 1st ***** from FLleetwood drove over 190 miles back home. Stopped at garage while partner refuelled rental when I came out of the garage my new car wouldn't start!! Had barely enuff juice to put alarm on!! Rang Green Flag who came 1.5hrs later and she started 1st time??? Green Flag checked battery it was 14.1, checked alternator fine. He said could be something else any ideas
I took car for 2 long drives along dual carriageway next day & when I went on a short journey she wouldn't start it's intermittent but now have jump leads in boot. Any ideas please fellow ***** owners?
Gillyaj is offline  
Sponsored Links
Status: now a diesel head..
AO Silver Member
Join Date: Sep 2014
Location: United Kingdom
County: Surrey
Posts: 1,492
Crankshaft or camshaft position sensor or dodgy earth are my first thoughts.
joeymannero is offline  
(Post Link) post #3 of 4 Old 30-05-16 Thread Starter
Status: -
Join Date: May 2016
County: -
Posts: 2
Hi Joey many thanks I just got new battery fitted and it's driving like a dream so far. Enjoy the bank holiday ?
Gillyaj is offline  
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,285
Images: 12
BTW ... It's ALFA ... Enjoy!!

You might find it's been sitting a while so battery was dying ... Last one in my 156 did same ...
gazza82 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , collezione , edition , limited , problem , spark , twin

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome