Aircon - burst flexi-pipe and the possible cause... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 14-05-16 Thread Starter
Status: -
AO Member
Join Date: Dec 2004
Location: United Kingdom
County: West Yorkshire
Posts: 131

Member car:

Alfa 156 JTD

Aircon - burst flexi-pipe and the possible cause...

Wondering where to start to remedy this one and what needs replacing/looking at...

Following a couple of weeks ownership of my Alfa 2005 156 Jtd (8v) in March I found that the flexi aircon pipe that comes out of bottom port of the condenser to the drivers side chassis leg joint had been severed. I have no idea how long the car had been like this, but managed to get a new pipe and fit ready to re-gas.

With more pressing niggles, today I took it for a re-gas, explained what I'd done and asked them to be careful for the car and themselves. They vacuumed the system for an extended time the pressure held. Filled the system with lubricant and gas and ran the engine to test the cabin air temperature. It was a bit colder, not brilliant, believing it would sort itself out. Then they noticed the one of their gauges (the red one) seemed to climb in pressure. They then tried to release the connector on the red line from my car, which was found to be very tight.

I have no idea what happened next, as I was away from the car, but there was a bang followed by a hiss of gas - the pipe between the compressor and the top condenser port had burst - too much pressure?. The pipe I replaced earlier was warm as was the burst pipe to the top condenser port and the other pipe it is connected to off the compressor top.

It was suggested I needed a new compressor as that would be the problem. Though I accept this could be the problem, logic suggests there could equally be a blockage somewhere to increase the pressure so much.

As I have not (so far) encountered/repaired anything like this, is there anything before sourcing a compressor I ought to check? Is the the compressor the likely source to fix this? could it be something else?

Thank you in advance...
raingod is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

aircon , burst , compressor , pipe

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome