Parking sensors - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-04-16 Thread Starter
Status: -
AO Member
Join Date: Sep 2015
County: -
Posts: 11
Parking sensors

I'm missing a parking sensor off my rear bumper. I wonder if I could just fill the hole with a rubber plug? Has anyone done this? Where would I get one?

When I reverse it makes an annoying sound and doesn't seem to indicate if I'm getting close to anything or not?? Is this the same with all alfa 147 2006?

Any help Would be much appreciated

Duckmeat is offline  
Sponsored Links
Status: DB9 Top Gear Track
AO Silver Member
pubsinger's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: East Sussex
Posts: 1,629
Well, that's because a sensor is missing. Of course it may be somewhere inside the back bumper and making the noise because it's still working.

If this is the case you'll need a new holder and maybe a spring, depends what you find back there.

All the best

pubsinger is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

parking , sensors

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome