147 acceleration hesitation\stutter while driving Solved. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 12-04-16 Thread Starter
Status: Brrrraaaaaaaaaap!!!!
AO Member
LucasM's Avatar
Join Date: Jul 2009
Location: South Africa
County: Gauteng
Posts: 275
Images: 12
147 acceleration hesitation\stutter while driving Solved.

Hi Guys

My Alfa 147 start with a random "hesitation\stutter" when accelerating while driving, the car would do this when trying to overtake or when trying to pickup speed etc... when pressing on the accelerator to increase speed etc.., the car would feel as if it was "over fueling"

I thought that this was a issue with either a spark plug or a coil pack, which actually turned out to be water in cylinder 1 spark plug well, the car had the cam cover gasket replaced as it was leaking oil as well.

Attached Images
File Type: jpg 147f.jpg (146.0 KB, 7 views)
File Type: jpg 147g.jpg (137.4 KB, 6 views)
LucasM is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , acceleration , driving , hesitationstutter , solved

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome