Engine management light - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 08-04-16 Thread Starter
Status: Going the right way
AO Member
Join Date: Nov 2010
Location: United Kingdom
County: Buckinghamshire
Posts: 179
Engine management light

156 1.8TS. Just purchased.

Wasn't on on test drive or on drive home. Came on following day but went away when I topped up the header tank. Came back 2 days later and now stays on.

Money is tight but is this really too serious to ignore?
rodt is offline  
Sponsored Links
Status: Spider on the road again after winter hibernation
Club Member
Membro Medio
Henrik_45's Avatar
Join Date: Jan 2013
Location: Denmark
County: Aalborg
Posts: 450
It might be nothing, but it could also be serious.
I would recommend to read the error to have a feeling what might be wrong.

If you know anyone with a laptop, MultiECUscan SW and the ODB interface, it is an easy task.
Henrik_45 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

engine , light , management

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome