Gearbox issue. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-03-16 Thread Starter
Status: uk/home
AO Member
systemshock's Avatar
Join Date: Dec 2005
Posts: 98

Member car:

147 2.0 TS

Gearbox issue.

Hi folks

Its been a long time since I last posted however a gremlin has just popped its head up to remind me Alfa ownership can be a nightmare.

Yesterday I was out in the car and as I popped the car in to third gear a moment later it slipped out. So I slipped it back in and had no further issues. Then today the same thing happened in third and also fourth gear.

I have done a little investigating but can't nail it down.

As you can see from the videos I have taken there is a lot of play both in the gear selector in the car and also the engine bay.

This is from inside the car

and this is inside the engine bay.

Could it be worn knackered linkage / selectorplate meaning it is not quite getting into gear fully or is a knackered gearbox?


We all have the right to be stupid.....just don't abuse the privelege
systemshock is offline  
Sponsored Links
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,865
Non selecting fourth gear is usually the well known swarf problem. Jumping out of other gears is usually worn synchros. I think if it goes into gear in the first place then it can't be the linkage/selector plate etc although I'm happy to be proved wrong!
Rockhopper is offline  
Status: -
AO Silver Member
Join Date: Aug 2001
Location: Denmark
County: North Sealand-
Posts: 1,249
I'll start by adjusting the gear change cables and check them for wear. If they are worn have them changed.
I did 215k km (135k miles) in my 156 2,0 and had no issues with the gear change or box. No jumping out of gears or worn synchro messes.
Erik Loye is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gearbox , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome