Problem with A/C Switching to heat. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 24-02-16 Thread Starter
Status: -
A.R GT's Avatar
Join Date: Jun 2013
Location: Australia
County: New South Wales
Posts: 1

Member car:

2006 Alfa GT 3.2

Problem with A/C Switching to heat.

Usually within the first 4min of driving the GT or even when i start it up it will switch to heat. Even today when i got into the car it stated it was 49c and it started to heat, even though it was on 22c when i switched the car off. Sometimes it does it and i have to turn the fan speed up or down to switch it back to 22c. then after a short while it may switch back to heat again. I swear its trying to kill me, lol. This all started after i got my mechanic to change the A/C dust filter.
Any ideas would be appreciated.
A.R GT is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

a or c , heat , problem , switching

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome