Running temperature of 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 01-11-07 Thread Starter
Status: -
AO Member
Sensible's Avatar
Join Date: Aug 2006
Location: Halesowen, West Mids
Posts: 368
Hmmm Running temperature of 156

I have a 51 plate 2.0 TS 156, that I have owned for the last three years. I have noticed that recently the temperature guage is rising quite high when sitting in traffic. It normally runs between the 75 and 90 marks, but when in traffic has gone right up to the 115 line (three quarters). I can't hear the fan cutting in at all. Do you think this is a thermostat or fan problem as 115 seems too high to me. Once I get moving again it goes down to 90 or less.
Sensible is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2003
Location: Bristol
Posts: 5,002
Re: Running temperature of 156

Sounds like a fan problem; should come in way before 115!!
mave is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , running , temperature

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome