A156 Factory Parking Sensor Controller Location - Alfa Romeo Forum
You are currently unregistered, register for more features.    
  • 1 Post By Pavlos Pavlides
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 18-11-15 Thread Starter
Status: -
AO Member
Pavlos Pavlides's Avatar
Join Date: Feb 2007
Location: Cyprus
County: Nicosia
Posts: 893
Images: 10
A156 Factory Parking Sensor Controller Location

Hi to all.

Am the owner of a DEC2004 A156 SW 2.0JTS which is fitted with parking sensors from the factory. The system was working fine until last week, when it stopped. No sound was coming out. Not even when the reverse was engaged. Started looking fr the controller and the speaker. After spending 4 days and stripping the rear of the car, both controller and speaker were found on the floor, next to the left pillar, behind the passenger's seat. And the faulty part was the speaker. Not the controller...
Just in case somebody else has a similar problem, no need to look at the back of the car...
BPJ likes this.

"When I see an Alfa Romeo go by, I tip my hat. " - Henry Ford (creator of Ford Motor Company) talking with Ugo Gobbato in 1939 !!!
Pavlos Pavlides is offline  
Sponsored Links
Status: -
Join Date: May 2014
Location: Sweden
County: Stockholm
Posts: 1
Is your car is also equipped with sensors in the front ? Do you have any buttons where you can manually activate or deactivate the system? Why I ask is because I cant find any button, and the system is completely quiet. My car (156 GTA SW 2003) seams to have factory fitted sensors front and rear. Bought the car like this two weeks ago, so I'm not so experienced how it works yet.
BPJ is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

a156 , controller , factory , location , parking , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome