Alfa GT ghost breakdown -windows, mirrors, boot- finally solved - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 24-10-15 Thread Starter
Status: -
Join Date: Dec 2014
Location: Spain
County: Cantabria
Posts: 4
Alfa GT ghost breakdown -windows, mirrors, boot- finally solved

Hello All from Spain:
I'm here for at least one year, but muy poor english makes difficult to participate, so , please, be kind with my errors.

Last year we have bought an Alfa GT JTDm with many troubles. The most rebel was the problem that explains with humour this user: (Hilarious for some - embarassing for a few)

We have do almost anything attempting to repair the problem. Finally, one evening, working one more time under the steering wheel, we discovered behind the body computer and hidden in the jungle of cables a unit, a little more big than a tobacco box, in grey color and with a red label that says something like "Pin to Pin Alarm Interface".

The unit had two connectors: The one white with a line of 6/8 cables who going to the engine, possibly to the alarm. The other is a black connector with 20 or more wires enveloped with the typical fabric tape of the electrical car harness.

From one side of the little box are also 20 or more grey wires that going to a black connector on the body computer.

Seeing that, we realize that the two black connectors (the one with fabric tape on the grey unit and the one that connect the grey wires to de body computer) were exactly identical so we ask: and, if we bypass this grey unit?
So, then, we have connected the black socket with the wires on fabric tape directly in the body computer in the place of the black socket with the grey wires that exit from the side of the grey box.

Key ON, and . . . . . . all works O.K. (except the alarm, of course)

I hope this will be useful for someone.

Happy rides to all.

hlqq is offline  
Sponsored Links
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,101
Images: 16
Sounds like a (bad) aftermarket addition..... The factory alarm is normaly simply part of the body computer, plus a unit under the wheel arch with the siren etc.
jwq is offline  
(Post Link) post #3 of 3 Old 30-10-15 Thread Starter
Status: -
Join Date: Dec 2014
Location: Spain
County: Cantabria
Posts: 4
No, I think no. I had published this message on an Spain Alfa site some months a go and it`s reported thre cases like mine (and the case of the thread that i refered). The grey box with the "Pin to pin alarm interface" legend had the brand META SYSTEM, that is tipically used on FIAT group. So, I think that the alarm system is factory installed.
hlqq is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alfa , boot , breakdown , finally , ghost , mirrors , solved , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome