Uneven tyre wear 156 Veloce - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 06-10-07 Thread Starter
Status: -
Join Date: Dec 2006
Location: Northampton
Posts: 9
Uneven tyre wear 156 Veloce

The front tyres on our 156 Veloce are wearing unvenly, particularly on the nearside.

The car was just serviced and I was told that there doesn't seem to be any excess play in the lower arms and it doesn't knock when driving.

I've read in a few posts that uneven tyre wear is to be expected on the 156, but I'm guessing that as ours is doing it heavily on the nearside then the lower arms might benefit from replacing? Anyone got a second opinion before we splach out on new bits???
Raynesy is offline  
Sponsored Links
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,287
Images: 12
Re: Uneven tyre wear 156 Veloce

Try getting the tracking set to 0 toe-in. The Veloce or Sport suspension settings mean the camber angle is more negative ie the wheels lean in towards the top. The later cars had the tracking set this way to try and reduce wear.
gazza82 is offline  
Status: -
AO Member
Eddie Bermuda's Avatar
Join Date: Oct 2007
Location: United Kingdom
County: North Yorkshire
Posts: 171

Member car:

Alfa Romeo GT

Re: Uneven tyre wear 156 Veloce

I had this on my 156 2.0 TS Veloce and ended up having th front suspension arms, bushes and shocks changed. Cured it and the handling was much improved.

Mine needed doing after about 70,000 miles...worth it as the cost of the suspension work was about the same as a set of tyres!
Eddie Bermuda is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , tyre , uneven , veloce , wear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome