Rear suspension rumble at low speed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-10-15 Thread Starter
Status: -
Join Date: Sep 2015
County: -
Posts: 5
Rear suspension rumble at low speed

Recently have started hearing a small rumble from the rear drivers, and passenger side a tiny bit, suspension when going over uneven roads at low speed, not at normal driving speeds.

I've had this before on a vw and it was the suspension mounts. Would this be the same thing?
Havnt got a change to get the car on a jack yet to have a look at it.
Any tests I can do to tell if the mounts are gone and if so what should the mounts look like etc.?
Ericryan331 is offline  
Sponsored Links
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,285
Images: 12
Wheel bearing or check that the spring pan hasn't rusted and dropped and is touching the tyre ... I've had both!
gazza82 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

low , rear , rumble , speed , suspension

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome