147...drivers side fog lamp always on - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 04-09-07 Thread Starter
Status: -
AO Member
Join Date: Sep 2007
Posts: 13

Member car:


Help 147...drivers side fog lamp always on

Hi, Iíve got a little problem with my 147 2.0 SS, and was wondering if anyone out there had experienced a similar situation.

With the ignition in the stop position and the key removed the driver side rear fog light always remains on. The ignition isn't in park mode and all the internal light controls are in their off position.

The only way I could get the light to turn off was to unscrew the light housing an remove the connector to the bulb, else the battery would have gone flat.

Any idea what the problem is.
amadramzan is offline  
Sponsored Links
Status: Now driving an oil burner and liking it.
AO Member
PMackey's Avatar
Join Date: Feb 2004
Location: Ireland
County: Cork
Posts: 666

Member car:

Octavia vRS

Re: 147...drivers side fog lamp always on

A friend of mine had the same problem on his Bravo, From what I remember the switch in the gearbox that turns on the reverse light was faulty. Don't think it cost him much to fix, but then again that was a Fiat, this is an Alfa.
PMackey is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147drivers , fog , lamp , side

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome