Mot - Passed!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 31-08-07 Thread Starter
Status: -
AO Member
Join Date: Feb 2007
Posts: 14

Member car:

Alfa 156 2.0 JTS

Mot - Passed!!

Just picked the car up from my local indie.

Passed it's first MOT.

New bulb for side repeater and 30mins labour to locate the wiring for it. There was no bulb in holder and wiring was down inside the wing?? Wheel arch liner removed to give access and locate wiring.

Total cost inc. MOT, bulb, 2.5ltrs of oil and labour. 84.00 Well impressed.

Arnold Clark estimated 100.00 just to locate wiring!! When car had been in for warranty work a few weeks back.

Big up JM Motor Engineers, Falkirk.
159BG is offline  
Sponsored Links
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,613
Re: Mot - Passed!!

Glad you got a good deal
Pud237 is offline  
Status: -
AO Member
sparkoniocv's Avatar
Join Date: Nov 2006
Posts: 524
Re: Mot - Passed!!

erm, unless iv'e missed something where did the 2.5lts of oil go,was the engine that low on oil it took 2.5lts to top up!!!!!!!
sparkoniocv is offline  
(Post Link) post #4 of 6 Old 02-09-07 Thread Starter
Status: -
AO Member
Join Date: Feb 2007
Posts: 14

Member car:

Alfa 156 2.0 JTS

Re: Mot - Passed!!

Oil was very low!!

No reading on dip stick.

I'm new to alfas, didn't realise they were thirsty for oil.
159BG is offline  
Status: - Update
Posts: n/a
Re: Mot - Passed!!

your very lucky! plenty of people have needed new engines after neglecting to check oil EVERY week probably after using less oil than that seems general opinion is to keep a close eye on oil levels as it can change week on week as to what it uses, heard people say one week uses nothing, next week half a litre one reason why i got a jtd and not a ts is the high rate of engine failures seems to be oil level neglect is the main problem lesson learned i hope
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Mot - Passed!!

BigFoot is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

mot , passed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome