Heater / Aircon not working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 26-08-07 Thread Starter
Status: -
Join Date: Aug 2007
Posts: 1

Member car:


Heater / Aircon not working


Jusrt got another 156 - aircon / heater not working - is this a known problem?


lmansell is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: Heater / Aircon not working

Hi Luke welcome to AO check out our tech section for more help and info http://www.alfaowner.com/Forum/alfa-147-156-and-159/
classicgal93 is offline  
Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: Heater / Aircon not working

Hello and welcome to AO.
rammy is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Heater / Aircon not working

Hello and welcome to AO Luke

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

aircon , heater , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome