my 156 needs saving - Alfa Romeo Forum
You are currently unregistered, register for more features.    
  • 1 Post By rgwm
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 08-07-15 Thread Starter
Status: -
AO Member
Bob33's Avatar
Join Date: Oct 2001
Location: Hertfordshire,England,UK
Posts: 213
my 156 needs saving

Hi tried posting in the adds for sale section but would not let me in.

I have had my black 156 for 8 years now and she has been brilliant.

She is an excellent looking 156 2.0 TS, 93000 miles, the engine is brilliant, she has black MoMo leather seats. F.S.H and all bills and paperwork etc

Recent belt and pump change.

However she has failed the MOT with corrosion to the front inner wheel arches.

Gutted, corroded behind the under sealant, never see it coming.

She is one of the first of this model a 1998 and the way she looks is certainly worth saving.

She is a fantastic car and I am open to offers for her.

Please PM me for pics.

Advice on using the adds section on the forum would be very welcome indeed


"Do or do not, there is no try" -Yoda (The Empire Strikes Back)-

Last edited by Bob33; 11-07-15 at 17:46.
Bob33 is offline  
Sponsored Links
(Post Link) post #2 of 4 Old 11-07-15 Thread Starter
Status: -
AO Member
Bob33's Avatar
Join Date: Oct 2001
Location: Hertfordshire,England,UK
Posts: 213
pics of My 156

Uploaded a few pics
Attached Images
File Type: jpg IMG_20150627_101846.jpg (102.7 KB, 15 views)
File Type: jpg IMG_20150627_101919.jpg (37.3 KB, 11 views)
File Type: jpg IMG_20150627_101807.jpg (58.6 KB, 11 views)
File Type: jpg IMG_20150627_101346.jpg (98.1 KB, 9 views)
File Type: jpg IMG_20150627_101829.jpg (74.9 KB, 7 views)
Bob33 is offline  
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,076
Looks tidy - surely the welding repairs wouldn't be too expensive? - inner arches are relatively simple.....
stan laurel likes this.
rgwm is offline  
Status: major trauma
AO Silver Member
stan laurel's Avatar
Join Date: Sep 2012
Location: United Kingdom
County: Lancashire
Posts: 2,989
that looks like the tidiest MOT failure I've ever seen!
stan laurel is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , saving

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome