Changing front bearing 156 with some pictures, and a huge mistake - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 06-06-15 Thread Starter
Status: -
AO Member
Join Date: Sep 2014
Location: Norway
County: Oslo
Posts: 39

Member car:

156 SW

Changing front bearing 156 with some pictures, and a huge mistake

WARNING, my method is pretty silly brute force method so finesse geeks can have a different cup of tea or something.

The first step are obvious and covered by youtube videoes.

1. On the ground loosed axle nut. (See threads about modified socket)
2. Jack up car (I have a lift).
3. Remove caliper and brake disc. 2 x 19mm
4. Remove brake sheild 4 x 10mm.
5. My method of breaking the bearing and getting the hub off was to use M10 bolts and nuts, for two short ones firs to get the initial break, then a long one to drive it off. Observe how I hold the nut with a spanner behind the flange and drive it of with an impact. I believe that could be done with hand tools.
6. Now the hub and half bearing are off.
7. Cut and break the bearing half of the hub-axle. I use a dremel.
6. Cleaning the hub axle.
7. Loosen the 4 hex bolt, I needed to heat them.
8. Drop the knuckle to the ground or support it and hit the back of the main bearing half. Min the ABS sensor.
9. From this point on I went a bit wring. So I assembled the new bearing with the old hub axle. I should have put the hex bolts back in.
10. I used a drift to drive the bearing on the hub axle.
11. Since I did not put the M10 bolts back in before T put the hub back on, I had to put in some long M10 bolts from the back and have nuts in the front, note that the action of tightening the bolts pulled the hub back on the knuckle.
streetmekanik is offline  
Sponsored Links
Status: Living the dream
Regional Representative
For South Scotland - AOSS
mpjg's Avatar
Join Date: Sep 2011
Location: United Kingdom
County: West Lothian
Posts: 753
Great how to you have made here. Brute force always works
mpjg is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , bearing , changing , front , huge , mistake , pictures

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome