156 2.4 not good vibrations. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 02-08-07 Thread Starter
Status: -
AO Member
Hugh Myles's Avatar
Join Date: Aug 2007
Location: Sligo, Ireland.
Posts: 788

Member car:

156 2.4 JTD SW

156 2.4 not good vibrations.

Hi all, nice to find some like minded Alfa heads. Have a problem with a 2.4 JTD SW, and would appreciate any help/advice available. On accellerating in right hand bends, on good surfaces, as opposed to the lumpy surfaces prevalent here in the green Isle, I get a severe vibration coming from the left hand front of the car, which in turn vibrates the whole vehicle. It will do it on a straight, again if the surface is smooth, as well, not as severe though, but not on left hand bends. My thinking is clutch, engine/gearbox mounting or driveshaft. Tyres are good and car drives perfectly otherwise, for 87k. Its a 2003 with 150 bhp owned from new by me. Had anti-roll bar and top wishbones replaced at 84k. They had a good poke around at the time but could not find anything obvious. There is some clutch judder when cold but no slippage. On a lighter note, I adore this car and even if I was inclined can not think of anything I would wish to replace it with. Have noticed the petrol/diesel debate on these pages, and having owned a selespeed previously (loved the gearbox, cop in an unmarked 2.5 V6 told me he experienced huge difficulties trying to catch up with me to have a chat with me about my enthusiastic driving style) I much prefer the torque coupled with 45 mpg rather than 30. Anyway, thanks in advance for any assistance,
Hugh Myles is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , good , vibrations

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome