156 Temperature & Fans - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 30-07-07 Thread Starter
Status: -
Join Date: Sep 2006
Posts: 3
156 Temperature & Fans

I own a 2000 156 2.5 V6 24V 88K on it and would like some help. I am not a techi so could do with some easy to follow advice.

The temp on the car is starting to go over 90 in last couple of days, I have had the water pump change, previously. What I would like to know is if both fans should be working at the same time or do they operate independantly of each other? One appears to be working but the other has not kicked in at all? how can I check if its faulty?
Chris Gibbs is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,992
Re: 156 Temperature & Fans

I am sure that on the V6 both fans run at the same time.
Both should run at low speed or at full speed.

To check the fan you could just try linking it direct to the battery. Just as a test though, not a work-around solution.
David C is online now  
(Post Link) post #3 of 3 Old 30-07-07 Thread Starter
Status: -
Join Date: Sep 2006
Posts: 3
Re: 156 Temperature & Fans

Thanks David will try it and see.
Chris Gibbs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , fans , temperature

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome