Drove a 156 Selespeed yesterday... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 29-07-07 Thread Starter
Status: -
AO Member
dank_army's Avatar
Join Date: Mar 2006
Location: United Kingdom
County: Suffolk
Posts: 251
Images: 9
Drove a 156 Selespeed yesterday...

It was great!

Was given as a courtesy car as my 147 was in for its 48k service. I little apprehensive at first, but it was so much fun.

I love the little blip on the throttle it gives as you down through the gears.

I'm not sure if its just cause I'm a manual driver, but the buttons on the steering wheel seemed a little alien to me - I was much more comfortable with the 'stick shifter'.

dank_army is offline  
Sponsored Links
Status: -
Join Date: Jul 2007
Location: Essex, England
Posts: 7
Re: Drove a 156 Selespeed yesterday...

I have a 156 sportwagon selespeed, fantastic car, a quite nippy also.
would only buy auto's / semi autos now.
alfa'dave'romeo is offline  
Status: Subarus have no soul!
AO Member
Visorfett's Avatar
Join Date: Feb 2006
Location: United Kingdom
County: Highlands
Posts: 576
Images: 10
Re: Drove a 156 Selespeed yesterday...

Me too, 156 SW Selespeed. I love it, Its great for blasting around in, and if you get a change up or down while in "Tarquini" mode it shift very fast.
I cant get away with the stick, and have to use the buttons, I am just jealous of 147 drivers with their flappy paddles.
Its only annoying trait, is its self downchanging at really low speeds, its caught me out, crawling towards roundabouts etc.
Visorfett is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , drove , selespeed , yesterday

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome