147 Windows wound themselves down overnight! - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Silver Member
jomor's Avatar
Join Date: Apr 2002
Location: Hellas
Posts: 5,237

Member car:

147 1.6lt

Re: 147 Windows wound themselves down overnight!

Originally Posted by selespeed View Post
The open function with the remote works on all 147s. The first 147s were able to close the windows as well with the remote. The closing feature was discontinued on the non-GTAs somewhere during production year 2003.
my 147 was built on May 2001 and i think the remote does not close the windows, but i ll check again.

( Hello Hans )
jomor is offline  
Sponsored Links
Status: -
Club Member
Membro Premio
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

Re: 147 Windows wound themselves down overnight!

Originally Posted by jomor View Post
( Hello Hans )
Where have you been Yannis? You have been away for quite a while. Welcome back though!
selespeed is offline  
Status: 2016 . . . .Year ofthe Sprint??
AO Silver Member
StescoG66's Avatar
Join Date: May 2007
Location: United Kingdom
County: East Dunbartonshire
Posts: 3,196
Images: 17
Re: 147 Windows wound themselves down overnight!

My missus A4 as did her colleagues Golf used to do that too - often without a key being anywhare near the car . Silly but useful wee feature IMHO
StescoG66 is offline  
Status: -
Join Date: Feb 2009
Location: United Kingdom
County: South Yorkshire
Posts: 2

Member car:


Re: 147 Windows wound themselves down overnight!

Just bought a 147 ( 1st mistake ) - 15 months old - does the same thing.

Actually depending on its mood, the windows open 20%, 30% or 60% approx.

Dealer tells me this doesn't happen on 147's - sometimes in GT's but that, I'm told is due to a problem with the anti-pinch which the 147 doesn't have. . . .

Still with me?

I have now tried every permutation of switching, pressing, resetting etc that I have found in these threads but nothing helps.

I'm wondering if there IS actually a fix and I'm keen to find out what others have been told by Alfa dealers.

Thanks in advance.

mrhaynes00 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , overnight , windows , wound

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome