Mileage flashing constantly - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-04-15 Thread Starter
Status: -
Join Date: Apr 2015
Location: United Kingdom
County: Bristol
Posts: 2

Member car:

Alfa Romeo 147

Mileage flashing constantly

Hi . Does anyone have any idea why the LED display showing my mileage is flashing on and off constantly?
Any ideas great fully received.
Wilks363 is offline  
Sponsored Links
Status: loving the alfa
AO Member
rc_addicted's Avatar
Join Date: Mar 2015
Location: United Kingdom
County: Surrey
Posts: 883

Member car:

147 jtd 16v mjet

If you do a search I ask the same question 2 days ago on another thread it's to do with a canbus system
rc_addicted is offline  
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,105
Images: 16
it's covered in lots of subjects, try a search
However in short, it means the bodycomputer has detected a CAN bus fault, i.e. a defective, missing or replaced device on the CAN bus.
Devices are for example wipers, climate control, locks, mirrors, wipers etc.etc.

If a device is f.i. replaced, you will need a "proxi alignment" to let the bodycomputer become aware of the "new" device....
jwq is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

constantly , flashing , mileage

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome