Oh dear, I've broken my radio ignition and door lock button light :( - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 06-04-15 Thread Starter
Status: -
159luke's Avatar
Join Date: Mar 2014
Location: United Kingdom
County: Leicestershire
Posts: 6
Oh dear, I've broken my radio ignition and door lock button light :(

So I decided last week I would finally connect my dash cam under the cigar lighter socket so I could plug my phone charger in, while trying to remove the center console part on the floor (before realising I didn't need to as I could get enough access without) I found a cable that goes to the ASR/Sport/City mode buttons panel, mine are blanked out has the asr button is up by the steering wheel, anyway I decided to see if it might activate sport mode or something and I accidentally shorted two of the wires. Everything seems fine apart from the 12v ignition wire to radio no longer working and the light to tell me the doors are locked (next to the fog light button).

I've checked all the fuses but not really sure where to go with this, anyone any ideas on what I've broken?
159luke is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

broken , button , dear , door , ignition , light , lock , radio

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome