Uneven rear tyre wear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 25-03-15 Thread Starter
Status: Alfa fanatic
AO Member
j300sjl's Avatar
Join Date: May 2009
Location: United Kingdom
County: -
Posts: 401
Uneven rear tyre wear

I have a couple of problems. Tyres on the rear of my sportswagon seem to be wearing more on the inside edges. Is this down to tracking or some sort of suspension wear? Never had any rear suspension work done - all just front stuff.

Also I have a droning noise which moves where-ever I put the wheels (currently on the rear). I think at least one tyre is out of shape. It passed an mot today and the guy said both rear tyres are distorted. But one of these rear tyres is very new (its a Maxxis - mid range). The other tyre is older to be fair.

So are all these problems linked? any ideas?
j300sjl is offline  
Sponsored Links
Status: loving the alfa
AO Member
rc_addicted's Avatar
Join Date: Mar 2015
Location: United Kingdom
County: Surrey
Posts: 883

Member car:

147 jtd 16v mjet

i'll try 4 wheel alignment plus although it passed MOT i reckon it some arm or bush wear causing more camber
rc_addicted is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

rear , tyre , uneven , wear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome