Intake Manifold Runner Position Sensor - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 12-03-15 Thread Starter
Status: -
Join Date: May 2014
Location: South Africa
County: -
Posts: 4

Member car:

Gt 1.9 JTD

Intake Manifold Runner Position Sensor

I have a P2015 error on diagnostics. This manifests in a Engine management control failure light. Where is this sensor and what could possibly be wrong? The car performs normally.
This is on a 2006 GT 1.9 JTD.

Last edited by Mariuspay; 12-03-15 at 16:29. Reason: Model
Mariuspay is offline  
Sponsored Links
Status: [URL
AO Silver Member
Join Date: Oct 2007
Location: United Kingdom
County: Wrexham
Posts: 1,684
sounds swirl flap related, worth checking which type of manifold you have, if you have swirl flaps see if operation is visable.
depending on type could be flaps jammed, swirl bar fallen off , actuator unplugged ?
sussexa is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

intake , manifold , position , runner , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome