1998 156 - No ACC position? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 11-03-15 Thread Starter
Status: -
Join Date: Feb 2015
County: -
Posts: 1

Member car:


1998 156 - No ACC position?

Hey people

Over the past couple months of owning this car I've been having to deal with a flat battery on a regular basis. I got around to diagnosing it today and thankfully it's an easy fix, the stereo is the culprit. However I've noticed 156's seem to lack an ACC position on the ignition barrel but do have a PARK position. Is PARK just an alias for ACC? I measued the ignition reference (the red wire) but no voltage was present while the key was set to PARK. I'm thinking this could be due to the adapter loom present for the sake of an aftermarket headunit. Can somebody please clarify this for me?

Junkers is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Apr 2008
Location: New Zealand
County: -
Posts: 2,240
There's no ACC position. On my 156's there's just off, ign, and start.

The original stereo turns off with the ign but then can be turned on without the key. Think it will then auto turn off after 20 mins or so.
sprint_veloce is offline  
Status: - Update
Posts: n/a
How does the stereo behave?

I ask because the Alfa Romeo loom has the permanent live and ignition switched live the wrong way round.

To get around this some installers just put permanent live to both the switched and perm live on the stereo. If that is the case, the stereo will be powered all the time and you'll have to switch off manually at the stereo. In some cases, the amp output/aerial amplifier power feed are also hooked in to the same permanent feed. They will flatten the battery very well.
Status: -
AO Member
Join Date: Jul 2014
Location: Scotland
County: Falkirk
Posts: 587

Member car:


Have a look here for the wiring guides
Davffc is offline  
Status: -
AO Silver Member
Join Date: Apr 2008
Location: New Zealand
County: -
Posts: 2,240
Oh - and I think the Park position you've noticed turns the parking lights (sidelights) on. But I've never used it.
sprint_veloce is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

acc , accessories , battery , flat , park

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome