156 Reversing Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
156 Reversing Problem

Hey everyone,

Today whilst reversing out of my fiancee's parents drive way I encountered an issue.

I reversed for about 10 meters or so before pulling out onto the road, and the second I stuck the clutch down and put it into 1st gear the car died on me. Just cut right out. No juddering as to indicate a stalling, just cut right on out.

I started her up again with no problems and drove home.

Once I got home I did some reversing and quick 1st gear engaging and found nothing amiss, I did this a couple of times and nothing happened at all, the car was fine.

Now I am almost certain I've read a couple of Threads around here about other peoples car's doing this but can't for the life of me find them or remember what the outcomes were.

Can anybody help?

It's appreciated.

Sponsored Links
Status: Bring on the Giulia
AO Platinum Member
OperationAlfa's Avatar
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,171
Re: 156 Reversing Problem

Very odd, I've never heard of this problem before....
OperationAlfa is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , problem , reversing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome