2.0 T Spark - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 21-06-07 Thread Starter
Status: -
AO Member
Join Date: Jan 2006
Location: United Kingdom
County: Kent
Posts: 13
2.0 T Spark

Hello all,

A bit of advice please.

Picked up a 1999 2.0 T Spark (its good to be back)

Its done 81,000 miles.

It had a new 3 piece clutch fitted last year.

My issue is this

1. The clutch bites about 1/2 an inch from the floor.
2. Its hard to put into 1st and 2nd gear 99% of the time.

I spoke to the garage who fitted it, and he said those syptoms would have nothing to do with the clutch its self. he mentioned they hydrolics could be at fault.

Any idea's on this?

thank you
rookie2006 is offline  
Sponsored Links
Status: -
AO Member
davealfa33156's Avatar
Join Date: Apr 2007
Location: United Kingdom
County: Derbyshire
Posts: 34
Images: 3
Re: 2.0 T Spark

is it the 1 with the cable that gose to the bell housing or the 1 with hydrolic pipe if its the 1 with the hydrolic there pretty hard to bleed
davealfa33156 is offline  
Status: -
Join Date: Jun 2007
Posts: 3

Member car:

156 75

Re: 2.0 T Spark

my clutch fluid leaks on my 156 2.5 v6. however this takes about a year so i havnt replaced the pipe. anyway the other week i ran out of fluid. after topping the resevoir it took about 4 days to expell the air in the line but now its fine again. maybe you have the same problem(?)
alfaboy155 is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,995
Re: 2.0 T Spark

Sounds like the clutch needs bleeding
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome