Cylinder lost pressure/misfire - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-06-07 Thread Starter
Status: -
Join Date: Jun 2007
Posts: 1

Member car:

Alfa Romeo 156

Cylinder lost pressure/misfire

Hi all,

I bought a 156 TS 6 months ago, it's a 2000 model. It drove perfectly until ... last Saturday: the alternator belt snapped. Since then I have to replace the belt, the alternator, and something tensioner, but the car is still not running. The engine frequently cut-off at low speed. The local garage who replaced the parts couldn't figure out and recommended me to a Alfa specialist in town. Now I got bad news: they said the 1st cylinder has no pressure and they suspected the valves or cambelt might has been damaged while the belt snapped. The repair bill therefore will be massive, around 1200 - 1500.

I have no knowledge about cars and engines whatsoever . Is there any cheaper solution? The car only costed 2000 6 months ago, I already paid 400 for replacement parts and labour and really dont want to spend 1500 more.

Advice please!!!
Thang is offline  
Sponsored Links
Status: -
AO Member
Enzo156's Avatar
Join Date: May 2007
Posts: 455
Images: 1

Member car:


Re: Cylinder lost pressure/misfire

does not sound like the alternator belt snapped but the cambelt!
sounds like the first garage did not check for damaged valves before replacing just the belt and charging you for it!

a cheeper solution would be to source a second hand engine and get that fitted

failing that I may buy the car off you as is
Enzo156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

cylinder , lost , pressure or misfire

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome