156 Audio question . . - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 15-06-07 Thread Starter
Status: 2016 . . . .Year ofthe Sprint??
AO Silver Member
StescoG66's Avatar
Join Date: May 2007
Location: United Kingdom
County: East Dunbartonshire
Posts: 3,196
Images: 17
156 Audio question . .

Spotted on Fleabay the Bose amp from a 156. I I am told this is situated under the rear shelf, but my car only has a rear light there. Question is - can I install this thing, and is the wiring in situ somewhere to fit it. I can't see them making a new loom for cars fitted with this option so surely there must be a point somewhere to 'tap in' so to speak.
Also have bought a sub taken from a Sportwagon which I need to amplify but need to know how to affix it in my saloon. Anywone here done these mods??
Thanks in advance

Si puo nascere Alfista, si puo anche diventare Alfista.
Ma si muore sempre come Alfista

StescoG66 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jan 2006
Location: Auckland, New Zealand
Posts: 134
Re: 156 Audio question . .

I had some factory wiring in the back of mine but no idea what it's for. You can have a look quite easily: go front the boot and peel down the fabric underneath the hat rack - couple of clips from memory. Then grab a torch and have a nosey what's there. Plenty of void, should be quite easy to see. The factory loom runs along the top and mine had connectors just beind the headrests. Certainly much easier going from the boot to have a look than taking out the back seat etc.
rogan is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , audio , question

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome