Windscreen washer pipe broken - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 15-02-15 Thread Starter
Status: 00v00
AO Silver Member
Join Date: Nov 2007
Location: South Africa
County: Johannesburg
Posts: 1,818
Windscreen washer pipe broken

The curly bit of pipe that goes between the engine bay and the bonnet has got a hole in it. Does anyone know if it's available as a seperate part or not??
alastpa is offline  
Sponsored Links
Status: OEM++
AO Silver Member
Egon's Avatar
Join Date: Jan 2012
Location: United Kingdom
County: Kent
Posts: 2,008

Member car:

147ts plus bits

Mine did that on the m42 a few weeks ago!
I ended up buying a length of pipe and replacing it from the joiner near the suspension turret.
Egon is offline  
Status: -
AO Silver Member
armoore's Avatar
Join Date: Jan 2002
Location: United Kingdom
County: Surrey
Posts: 3,690
If you cannot get hold of one separately then you could try cutting out the bit that is holed and using a connector. I have used those available from aquarium suppliers and from hardware stores such as B&Q. They come in a pack of different sizes, Y and T shapes as well as I shape.
armoore is offline  
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,104
Images: 16
It's a standard sparepart you can get from Alfa.....
partnumber 46846154 , official price GBP 19,- , Euro 17,-(eper)
or 51702445


Last edited by jwq; 15-02-15 at 10:57.
jwq is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

broken , pipe , washer , windscreen

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome