exessive rear tyre wear on 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 28-05-07 Thread Starter
Status: -
AO Member
Join Date: May 2007
Location: Belfast
Posts: 68
exessive rear tyre wear on 147

any ideas anyone about this.... the rear tyres are wearing quite heavily on the inside edge of both rear tyres - the tyres i replaced last year when i bought her were same
tyres were perfectly balanced when fitted and all wheels alligned.
car only does ,otorway miles too.
passed MOT no probs
red55s is offline  
Sponsored Links
Status: 251bhp/300Nm dynoed :)
AO Car Of The Year Winner 2015
Membro Premio
gotcha's Avatar
Join Date: Dec 2003
Location: Slovakia
County: Bratislavsky
Posts: 3,176
Re: exessive rear tyre wear on 147

The bushes on the lower arms can be worn so that the wheels have too much negative camber and wear the inner edges. Or some pothole might have bended them a little so the toe in is not correct. Just my guess.
gotcha is offline  
Status: -
AO Member
Join Date: Feb 2006
Posts: 45
Re: exessive rear tyre wear on 147

At a guess I'd say the rear hub bushes and probably rear trailing arm bushes need replacing. Hub bushes are quite cheap (under a tenner)but if your planning on keeping the car for a whine then go for the powerflex bushes as these wont need replacing ever again. The trailing arms are around 25-30 each.
muks11 is offline  
Status: -
AO Silver Member
Join Date: Oct 2005
Location: Cambridge, UK
Posts: 1,124
Re: exessive rear tyre wear on 147

Have a look at Jamie Porter's rather handy Alfa Fault Diagnosis page
Padders is offline  
Status: Mulling over Guilia replacement for 159
AO Member
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 22
Re: exessive rear tyre wear on 147


I have literally just had my rear tyres replaced for the same reason. The inside tread is just on the 1.6mm marker, wherease the rest of the tyre has around 3-4 mm. I had them do a 4 wheel alighment check (with the laser etc) and it came back within tolerance !

I'd had this check done some year and a half ago as well.

How come alfa don't KNOW about this (that it could be the bushes) and suggest this .. they were clueless and just said i should go and get the alignment checked (which came back within tolerane).
Cacker is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , exessive , rear , tyre , wear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome