Radio Code Issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 10-12-14 Thread Starter
Status: -
Join Date: Dec 2014
Location: United Kingdom
County: Hertfordshire
Posts: 4

Member car:

147 JTD 1.9l

Thumbs Up Radio Code Issue


My Alfa Romeo 147 JTD recently encountered an power loss which has now reset the radio asking for a code... First off why is it such an issue trying to get a code? Its like you buy a car and if it ever has a power loss you have to pay to get the code to unlock the stereo 0_0 It just doesnt make sense why its so difficult? Anyway if anyone can help i would greatly appreciate it! my radio details are below.



Alfa_Omega is offline  
Sponsored Links
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,103
Images: 16
Originally Posted by Alfa_Omega View Post
... First off why is it such an issue trying to get a code? !
It's not, ask here :

on a 147 it should not really ask for the code after a battery disconnect.
Normally you should have gotten the code with your car, and as a theft prevention device, it should if course not be easy to get the code
The fact that it is (see link above) of course actually defeats the purpose.....
jwq is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

code , issue , radio

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome