156 Front ABS Sensor failed? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 09-11-14 Thread Starter
Status: -
AO Member
Join Date: May 2012
Location: United Kingdom
County: Nottinghamshire
Posts: 14

Member car:

1998 156 2.0 TS

Help 156 Front ABS Sensor failed?

Hi all. My ABS light on my '98 156 2.0TS has been on a while and MOT is looming. Can anyone give me some advice please?

The error code via MultiECUscan is "09 - Front Left Speed Sensor in OC".
I assume this means the sensor has failed (opn Circuit?) Is it likely to be anything else?

In terms of changing it, I've cleaned the back up and doused in Plusgas (a week ago) - any tips on removing the old one?

Looking at all the replacements on sale apart from genuine Alfa ones at 3 x the price, they don't seem to have the plug just inside the wheel arch - so I take it this means I have to trace the wiring back to ihe control unit? Ican't actually see where this is under the bonnet - I can see the ABS distribution unit (rear N/S of engine bay) but all that I can see in/out are the brake lines. Am I being thick or looking in the wrong place?

Finally, looking at replacements, most suppliers say 'to/from RICAMBI No. 0062419' What's this - is it the last part of chassis no? Was there a part change that early in production?

Thanks for any advice anyone can offer
M5 ABH is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , abs , failed , front , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome