Doors not locking 147, manual lock? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 25-10-14 Thread Starter
Status: -
AO Member
Join Date: Jul 2011
Location: United Kingdom
County: Surrey
Posts: 19
Doors not locking 147, manual lock?

Hi have a bit of a problem,

my 147 has been sitting for abotu 3-4 weeks now, 2 weeks without a battery, just fired her up, bit of a struggle

however now the central locking is playing up,

its not working with the button in the dash,

nor with the button on the key fob its an original dealer fit alarm, 51 plate 2.0 selespeed

the alarm activates and when the door is opened goes off,

but doesnt lock at all, ive put another battery on thinking theres not enought juice, started her up and tried locking from the inside still nothing,

is there a relay / fuse around, dont have the user manual to hand nor a fuse diagram,

most importantly however can i manually lock the rear doors? alfa seems to have been a tad optimistic if they havnt included something for this?

atm ive tied the seatbelts around the door handles and linked them together but very much doubt that would do any good in this area,

any help much appreciated thanks
kos147 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , doors , lock , locking , manual

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome