Warning Message - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 21-09-14 Thread Starter
Status: -
AO Member
Join Date: May 2014
Location: Australia
County: New South Wales
Posts: 13
TUT Warning Message

Dear Frends, last night whilst driving, a few minutes, and warning beep appeared, on the dash, that read "Motor Control System Failure' followed by a slight noise comming from egine bay, I also noticed the temp gauge, on zero, even though the car was only parked for a hour, I only travelled a few minutes, to pick up a take away, the warning came up again, on the way home, a few minutes away, and the temp gauge, started to move, a bit
Can some one tell me what is the cause, or what likley has caused this to happen
Regards David
Alfa 2004 GT, 3.2 lt V6
daveyonthecoast is offline  
Sponsored Links
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,861
You need to get the fault codes read.
Rockhopper is offline  
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,069
That message just means that any of a largish number of sensors has recorded an "out of range" signal - could be almost anything - hence rockhopper's comment above. I'd do the obvious oil and water checks, then if the signal keeps appearing, get it checked by someone with a code reader, or download something like MultiECUscan and buy a suitable connecting lead (Rarebear on here, or Ebay, is your friend for that) - with that you can do your own diagnosis.
rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

message , warning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome