selespeed query - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 07-03-07 Thread Starter
Status: -
Join Date: Mar 2007
Posts: 5
selespeed query

am owner of 156 selepeed. When engaging 1st or reverse, it goes into the selected gear, but then jumps into N. I have checked fluid level, it is ok. I have noticed that the dash display showing gear selection appears to dim intermittently while this is happening. I have to hold the gear lever in 1st to pull off...thereafter gears change ok until next stop, when they change into N, can anyone shed some light on my problem ? thanks...
PAULSC is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: selespeed query

Hi mate, welcome to AO

Hope someone will be along to help you with your query. If not, do post in the 156 Lounge
BigFoot is offline  
Status: -
AO Silver Member
Wrenched's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Warwickshire
Posts: 1,807

Member car:

GTV 24v

Re: selespeed query

What Bigfoot said, open technical thread for probs but do search too, much info already. Happy browsing.
Wrenched is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: selespeed query

Hello and Welcome !!
nomad is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: selespeed query

Welcome to AO
Status: - Update
Posts: n/a
Re: selespeed query

welcome to AO dude...

all the best...
Status: making daily raids across the border
AO Gold Member
alfaholic's Avatar
Join Date: Aug 2001
Location: United Kingdom
County: Surrey
Posts: 6,451

Member car:

6C 2500

Re: selespeed query

Welcome to AO, hope your prob isn't too serious
alfaholic is offline  
Status: -
AO Member
frashed's Avatar
Join Date: Oct 2006
Location: Sydney, Australia
Posts: 95
Images: 4
Re: selespeed query

Not too sure, anyone correct me if im wrong but I recall in a previous post within the last couple of days that the gears wont hold if the pump isn't doing its job (maintaining pressure)..

Like i said, dont quote me
frashed is offline  
(Post Link) post #9 of 9 Old 08-03-07 Thread Starter
Status: -
Join Date: Mar 2007
Posts: 5
Re: selespeed query

thanks Guys, car in dealers today, will revert with diagnosis
PAULSC is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

query , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome