156 will not start - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Member
beardo's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: South Yorkshire
Posts: 378
Re: 156 will not start

Have you managed to get this fixed yet? Give us an update, we like an happy ending.
beardo is offline  
Sponsored Links
(Post Link) post #27 of 28 Old 10-03-07 Thread Starter
Status: -
Join Date: Mar 2007
Posts: 7
Re: 156 will not start

Well sort of............4 days ago I spent an hour looking at the task in hand. This is what I did. If you use a flexible endoscope (I borrowed one from work!) you can see the solenoid. All I did was try and reach the solenoid by inserting my hand, using the starter motor wiring loom for guidance. You can gain better access by physically bending the heat shield out of the way. I did not manage to reach the solenoid, although I did manage to disturb the wiring loom enough to fix the problem. The car has so far, over the last 4 days, started without fail 20 - 40 times. I appreciate this may not be a long term solution, but for now I will keep my fingers crossed.
arcus1960 is offline  
Status: Loving My 159
AO Member
michaeld's Avatar
Join Date: Sep 2004
Posts: 654
Images: 5
Re: 156 will not start

Well at least you know what the problem is and have a work around. Get it fixed before it fails completely and leaves you stranded.
michaeld is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome