morning alfa lovers,selespeed reverse. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 26-02-07 Thread Starter
Status: -
AO Member
NAMILLS's Avatar
Join Date: Jan 2007
Location: cape town south africa
Posts: 84

Member car:

147 selespeed

morning alfa lovers,selespeed reverse.

just had new gearbox fitted and this morning encountered the following problem,
the car will not find reverse from a neutral position i have to go into first then into reverse, i am taking it back to the garage but first would like anyones opinoin to what may course this problem.
NAMILLS is offline  
Sponsored Links
Status: missing Inverurie
AO Gold Member
Pascs's Avatar
Join Date: Apr 2002
Location: Qatar
County: Aberdeenshire
Posts: 8,063
Images: 16

Member car:

Zender 156 V6

Re: morning alfa lovers,selespeed reverse.

I had the same issue with my Selespeed from nearly new - I just got used to it - it was worse when gearbox was hot.

I assume it is an adjustment problem as it eventually cured itself.
Pascs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alfa , lovers , morning , reverse , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome