156 Sportwagon just passed 120,000 miles - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-02-07 Thread Starter
Status: -
Join Date: Dec 2006
Posts: 4
156 Sportwagon just passed 120,000 miles

...and going strong, mostly.

Got a small oil leak from the cam box gasket - found when it started missing below 2000rpm and also began to use oil at an alarming rate. About to replace the gasket.

Also has a bit of suspension knock which sounds like its from the front nearside.

But apart from that I've done 112,000 miles in it over 4 years (bought it at 1 year old and 8000 miles) and it's been great!
ducatisti is offline  
Sponsored Links
Status: Standby.........
AO Platinum Member
mr.orange's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: 156 Sportwagon just passed 120,000 miles

Hello and welcome
mr.orange is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

000 , 120 , 156 , miles , passed , sportwagon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome