selespeed 3rd gear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 14-07-14 Thread Starter
Status: -
Join Date: Feb 2013
Location: Australia
County: Western Australia
Posts: 3

Member car:


selespeed 3rd gear

My 2001 selespeed 156 was overhauled a couple of years ago. Has been fine but it now clashes up into 3rd and down into 3rd. No noise into any other gear. Only done 95000km. Could be not actuating enough or faulty synchro??? Any ideas. Nearest help is in Perth.
Great to drive but selespeed temperamental
rolande1066 is offline  
Sponsored Links
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Selespeed system is hard for clutch and gearbox, I think it is a broken sync ring or a broken tooth in the third gear sprocket....

Did you check the clutch rod length ? and pressure in the system ?

also take the end plate off of the box and check for swarf !

p.s. I found a tooth of the diff inthere ...
rarebear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

3rd , gear , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome