Alfa 156 V6 head gasket problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 03-02-07 Thread Starter
Status: -
Join Date: Feb 2007
Location: Cambridge
Posts: 1

Member car:

156 v6

Help Alfa 156 V6 head gasket problems

I have been driving a 1998 Alfa 2.5 v6 for the last 4 years with no problems, until very recently.
The car boiled up on a very short journey, say 5 miles, water was running from the bottom of the rad, so i thought simple, just change it and all will be ok.
changed it but still overheating, normal garage test, expansion tank test indicates a head gasket has gone.
Cannot I.D. which bank using this test.
Quoting silly money to change them both.
Anyone else have any experience of overheating V6'S ?
G.S.Moore is offline  
Sponsored Links
Status: Fixing all your keys !!
AO Silver Member
Chris's Avatar
Join Date: Mar 2001
Location: United Kingdom
County: Tyne and Wear
Posts: 3,806
Images: 2

Member car:

a very dirty car

Re: Alfa 156 V6 head gasket problems

You may be able to identify where the problem is by examining the plugs, but getting the rear plugs out is a few hours job in itself. You could take the chance of examining the front plugs only and deciding what to do from there.

Best I could say is to get the belts changed at the same time to mitigate the costs a bit.
Chris is offline  
Status: -
AO Member
beardo's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: South Yorkshire
Posts: 378
Re: Alfa 156 V6 head gasket problems

If the head gasket has gone it is most likely to be the rear bank. To be safe you have to change both front and back gaskets and like chris says get the belts done also. No matter where you go this is going to be expensive. You also need to find out why it has overheated, probably as well changing the water pump whilst the cars in bits. Since all this will probably cost the thick end of a grand it might be worth considering cutting your losses and selling.
beardo is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,991
Re: Alfa 156 V6 head gasket problems

When you change the water pump, make sure you use the version from the 3.0GTV V6. That is the only OEM pump with a metal impeller.
David C is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , gasket , head , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome