urgent - Immobilizer failure error. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 03-07-14 Thread Starter
Status: Can anyone help please
AO Member
Ayotimoty's Avatar
Join Date: May 2014
Location: United Kingdom
County: -
Posts: 30

Member car:

Alfa Gt

urgent - Immobilizer failure error.

Hi Guys,

Am back again, lol, I put my key into the ignition today and got the error message Imoobilizer failure, so i Turned the engine off and started it again and it didn't show anymore.

Any idea what Might end up happening? because now am a bit scared of what might happen.

Please help.
Ayotimoty is offline  
Sponsored Links
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,073
Probably a glitch in the wiring from the aerial around the switch to the immobiliser, or sometimes if you are very quick you can insert the key and start to turn it before its registered.....nothing too much to get worried about, unless it starts happening regularly.
rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

error , failure , immobilizer , urgent

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome