P0355. Crank or Camshaft Sensor? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 02-07-14 Thread Starter
Status: -
AO Member
William Carr's Avatar
Join Date: Aug 2013
Location: Norway
County: Østfold
Posts: 164
Images: 4

Member car:

156 - 98 MODEL

P0355. Crank or Camshaft Sensor?

I have just replaced the radiator and the car has been standing for 10 days now. Tried to start it today to test the new radiator.

2.0lt TS engine refuses to start and MES shows error code PO355 RPM Sensor, Fatal Error.

Is this the camshaft sensor or the crankshaft sensor?

I have been expecting trouble as the blue plug by the intake manifold has a very home made and botchy wiring set up. However as far as I can see the blue plug is to the camshaft sensor and the brown plug is the crankshaft sensor. Confusing...

Any tips most welcome.

William Carr is offline  
Sponsored Links
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,069
Blue plug is the camshaft sensor, indeed. I think your problem is more likely to be the crank sensor, although it is unusual for them to fail without any warning. Cam sensor fault shouldn't stop the car from starting, in my experience - I had a fault on one of mine for months without any real issue.
rgwm is offline  
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,862
The RPM sensor is the crank sensor.
Rockhopper is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

camshaft , crank , p0355 , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome