What have you done to your Alfa 147/156/GT today? - Page 54 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 1173Likes
Reply
 
Thread Tools Search this Thread
Status: Howling around Leicestershire
AO Silver Member
 
ferret-ears's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,143
Images: 77
Fitted the MiTo washer jet upgrade today (I went for the non heated type), way better spread of water on the screen as apposed to the two pathetic squirts of the standard Gt items. While I was at it I replaced the washer hose with a red silicon one as the original was severely restricting flow due to a crush/kink in the pipe. Also gonna add a non return valve when it arrives.
pendragonfalls likes this.
ferret-ears is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Apr 2014
Location: United Kingdom
County: Norfolk
Posts: 156
Garage
Spotted a split vacuum hose while having a nose around under the bonnet today. Now going to see if I can do a temporary fix while I wait for the new hose to arrive.
GaryN is offline  
Status: -
AO Member
 
Fairbairn1983's Avatar
 
Join Date: Jul 2015
County: -
Posts: 11
Quote:
Originally Posted by Pule GT V6 View Post
Hi

Can upload more photo's please
some more pics got more if you wanna see interior
Attached Images
File Type: jpg 087.jpg (45.5 KB, 12 views)
File Type: jpg 088.jpg (59.5 KB, 9 views)
File Type: jpg 054.jpg (64.3 KB, 8 views)
File Type: jpg 026.jpg (77.0 KB, 11 views)
File Type: jpg 028.jpg (92.8 KB, 15 views)
Fairbairn1983 is offline  
Status: Still love it
AO Member
 
Peter Simo's Avatar
 
Join Date: Aug 2012
Location: United Kingdom
County: Merseyside
Posts: 260
Images: 32
Repaired my reverse light switch that is connected to the gearbox now light is coming on when reverse is selected. Now to sort reverse sensors out. Does any one know where the reverse speaker/sounder is located in the GT
Peter Simo is offline  
Status: Flaps? What flaps?
AO Silver Member
 
_The_Editor_'s Avatar
 
Join Date: Oct 2014
Location: United Kingdom
County: Devon
Posts: 2,232
Oil, oil filter, air filter, and fuel filter today

Whoever designed that airbox needs a slap - guaranteed to drop crap in your eyes as you try and wiggle the old filter out!

Currently trying to trick my laptop/MES to talk to the Cheapo Bluetooth ELM adapter to reset the service indicator, good fun and games!! Managed to get it talking to the Engine ECU nicely, but gets ELM connection errors for everything else.. Methinks cheapo adapters ain't worth it, gonna tap up rarebare I think!

Also found a bit more of the previous owners handiwork... Boost control solenoid has apparently caused trouble in the past, because when I had a good look at it today it had been glued back together... Cheers pal!

All fell apart when I touched it... So I also glued it back together with some araldite

Hunting for a replacement part now, and will refit with new silicone hoses throughout! Hopefully that'll be the end of my funny boost behaviour around 3.2k rpm!
Attached Images
File Type: jpg 2015-07-18 09.53.19.jpg (106.3 KB, 12 views)
ALFADOIT likes this.


Last edited by _The_Editor_; 18-07-15 at 12:08.
_The_Editor_ is offline  
Status: Howling around Leicestershire
AO Silver Member
 
ferret-ears's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,143
Images: 77
Quote:
Originally Posted by Peter Simo View Post
Repaired my reverse light switch that is connected to the gearbox now light is coming on when reverse is selected. Now to sort reverse sensors out. Does any one know where the reverse speaker/sounder is located in the GT
Reverse buzzer is located OSR in the tailgate, behind the moldings.
Lift the rear hatch up and unscrew the trim moldings on the drivers side its black and has the diameter of a ping pong ball. Some of the electrical connectors for the sensors are attached to the OSR bumper right behind the rear wheel behind the fog lamp ( at least I think that's what they are).
ferret-ears is offline  
Status: Howling around Leicestershire
AO Silver Member
 
ferret-ears's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,143
Images: 77
Stupid question?
What is the under bonnet sound proofing for?
Is it for vibration damping?
Is it sound deadening for people outside of the car?
Is it sound deadening for people inside the car?
Or is it there to collect muck and go moldy?
ferret-ears is offline  
Status: Howling around Leicestershire
AO Silver Member
 
ferret-ears's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,143
Images: 77
?

Last edited by ferret-ears; 19-07-15 at 11:29.
ferret-ears is offline  
(Post Link) post #1334 of 2909 Old 18-07-15 Thread Starter
Status: GT clover 170 Q2 called SOOTY.:-)
Club Member
Membro Premio
 
ALFADOIT's Avatar
 
Join Date: Mar 2008
Posts: 2,199
Images: 12

Member car:

GT.Clover 170 Q2

Early morning drive to Southampton to the wheel alignment centre, to have her properly aligned after all he chassis work on thursday.

Nick did his usual magic to my GT, within tolerances to really transform the handling. Fantastic drive home. Best the car has ever felt, and so it bloody should all i've invested in her..lol

Damien.
Attached Images
File Type: jpg soots sat.jpg (95.7 KB, 18 views)
edraven71 likes this.
ALFADOIT is offline  
Status: Flaps? What flaps?
AO Silver Member
 
_The_Editor_'s Avatar
 
Join Date: Oct 2014
Location: United Kingdom
County: Devon
Posts: 2,232
Quote:
Originally Posted by ferret-ears View Post
Fitted the MiTo washer jet upgrade today (I went for the non heated type), way better spread of water on the screen as apposed to the two pathetic squirts of the standard Gt items. While I was at it I replaced the washer hose with a red silicon one as the original was severely restricting flow due to a crush/kink in the pipe. Also gonna add a non return valve when it arrives.
I keep meaning to get on and do this... Where did you get the jets from?
_The_Editor_ is offline  
Status: The Rosso twins are here!
Club Member
Membro Premio
 
edraven71's Avatar
 
Club Member Number: 1612
Join Date: Oct 2011
Location: United Kingdom
County: Tyne and Wear
Posts: 3,674
Garage
Quote:
Originally Posted by _The_Editor_ View Post
I keep meaning to get on and do this... Where did you get the jets from?
Alfa Romeo MiTo front washer jet 156084510 got mine here, much better than the standard fit ones.
edraven71 is offline  
Status: And on the eighth day God made Alfas..!
AO Gold Member
 
pendragonfalls's Avatar
 
Join Date: Feb 2010
Location: Ireland
County: Carlow
Posts: 6,595
Images: 20
Quote:
Originally Posted by ferret-ears View Post
Fitted the MiTo washer jet upgrade today (I went for the non heated type), way better spread of water on the screen as apposed to the two pathetic squirts of the standard Gt items. While I was at it I replaced the washer hose with a red silicon one as the original was severely restricting flow due to a crush/kink in the pipe. Also gonna add a non return valve when it arrives.
Do all GT's have the wiring for the heated ones..?
pendragonfalls is offline  
Status: Howling around Leicestershire
AO Silver Member
 
ferret-ears's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,143
Images: 77
Quote:
Originally Posted by _The_Editor_ View Post
I keep meaning to get on and do this... Where did you get the jets from?
Partsworld on fleabay
ferret-ears is offline  
Status: Howling around Leicestershire
AO Silver Member
 
ferret-ears's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Leicestershire
Posts: 1,143
Images: 77
Quote:
Originally Posted by pendragonfalls View Post
Do all GT's have the wiring for the heated ones..?
Don't know but mine has.
Get yourself a vehicle trim removing tool (dirt cheap) then take the under bonnet sound deadening trim plugs off nearest the wipers and you should see some wires with connectors on the end.
I think a quick way would be to see if you have a black plastic wiring conduit strapped to the nearside bonnet hinge.
pendragonfalls likes this.
ferret-ears is offline  
Status: Flaps? What flaps?
AO Silver Member
 
_The_Editor_'s Avatar
 
Join Date: Oct 2014
Location: United Kingdom
County: Devon
Posts: 2,232
Quote:
Originally Posted by ferret-ears View Post
Don't know but mine has.
Get yourself a vehicle trim removing tool (dirt cheap) then take the under bonnet sound deadening trim plugs off nearest the wipers and you should see some wires with connectors on the end.
I think a quick way would be to see if you have a black plastic wiring conduit strapped to the nearside bonnet hinge.
I think the standard loom for the GT has the all the extra bits that the Winter Package would need... In which case all the GT's would have them!
pendragonfalls likes this.
_The_Editor_ is offline  
Status: Still love it
AO Member
 
Peter Simo's Avatar
 
Join Date: Aug 2012
Location: United Kingdom
County: Merseyside
Posts: 260
Images: 32
Thanks ferret ears. Will have a look when I get home from work today, hopefully that's where it's been disconnected from will let you know if it works
Peter Simo is offline  
(Post Link) post #1342 of 2909 Old 19-07-15 Thread Starter
Status: GT clover 170 Q2 called SOOTY.:-)
Club Member
Membro Premio
 
ALFADOIT's Avatar
 
Join Date: Mar 2008
Posts: 2,199
Images: 12

Member car:

GT.Clover 170 Q2

Quote:
Originally Posted by Fairbairn1983 View Post
some more pics got more if you wanna see interior
Think i saw this GT for sale not so long ago..Really tastefully modded..

Damien.
ALFADOIT is offline  
Status: still excited(shoudn't be)
AO Gold Member
 
ARnovice's Avatar
 
Join Date: Dec 2013
Location: The land of burning...
County: Berkshire
Posts: 7,874
Images: 3
washed and drove. apart from that - nothing really.
ARnovice is offline  
Status: -
AO Member
 
Join Date: Apr 2015
Location: Aveley
County: Essex
Posts: 35

Member car:

Alfa Romeo GT

I put the GT through its MOT today - passed with no advisories! Yipppeeee!
RobMorris is offline  
Status: Flaps? What flaps?
AO Silver Member
 
_The_Editor_'s Avatar
 
Join Date: Oct 2014
Location: United Kingdom
County: Devon
Posts: 2,232
So was the first drive to work today after the service...

Turns out my re-glue-job on the VNT solenoid didn't work... No power below 3k, smokey under acceleration, and no whistle from the turbo spooling up... Very boring drive up the motorway

Good news is that I just bought a new part from Liam at Autolusso! Quality second hand part, half the price of a new one

Slightly miffed that it was all glued up in the first place.. Previous owner was a GP who (by the looks of it) didn't skimp on specialist servicing... Suggests that it must have been a garage that glued it all back up!

Just gotta put up with this crappy acceleration now until the solenoid arrives and I get round to fitting it!
_The_Editor_ is offline  
Status: -
Club Member
Membro Premio
 
pompeypete's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: Hampshire
Posts: 74
Garage
Changed my aux drive crank pulley on saturday as it was wobbling and my car sounded like a milk float. You can see the old one was in pretty bad shape with the rubber separating from the metal.

Big thanks to Autolusso for finding me a used one from a GTA with ~ 30k on it, as the brand new one has not arrived yet!

If anyone is thinking about attempting this it is surprisingly easy. I bought a 450nm impact wrench just for the job and it came off in seconds. No locking of the engine needed. Looking at the white writing on it I suspect the one on my car was a used part from a scrapper or something.

Part number is 60620395.
Attached Images
File Type: jpg Crank Pulley - 1.jpg (194.2 KB, 7 views)
File Type: jpg Crank Pulley - 2.jpg (160.8 KB, 6 views)
maxiboy wales likes this.
pompeypete is offline  
Status: -
AO Member
 
Join Date: Apr 2015
Location: Amazingstoke
County: Hampshire
Posts: 21
More a "what did someone else do to your Alfa over the weekend", but this:

Attached Images
File Type: jpg IMAG1376_2.jpg (78.6 KB, 26 views)
maxiboy wales likes this.
marting156 is offline  
Status: The Rosso twins are here!
Club Member
Membro Premio
 
edraven71's Avatar
 
Club Member Number: 1612
Join Date: Oct 2011
Location: United Kingdom
County: Tyne and Wear
Posts: 3,674
Garage
Quote:
Originally Posted by marting156 View Post
More a "what did someone else do to your Alfa over the weekend", but this:

Scumbags, public flogging is too good for them
marting156 likes this.
edraven71 is offline  
Status: -
AO Member
 
Rachelba's Avatar
 
Join Date: Jan 2013
Location: Australia
County: Western Australia
Posts: 200
Just had the Tarox discs and pads, stainless steel brake pipes, Koni sport shocks, front and rear, eibach ARB's, upgraded drop links and carbon strut brace fitted. All works very well with the Q2. Having wheels refurbished tomorrow and new pioneer deck Saturday. Then if I can con the wife out of her tax return, sport exhaust system. Christmas in July, my little V6 is very happy

Allan
ALFADOIT likes this.

Last edited by Rachelba; 21-07-15 at 07:18.
Rachelba is offline  
Status: -
AO Member
 
Join Date: Jul 2015
Location: Wiltshire, UK
County: -
Posts: 34
Garage

Member car:

147

I am desperate for a new wiper linkage, but can't do anything til the end of the week earliest.... so I thought I'd have a crack at a repair.

I have no real way to do this, so I employed my trusty tube of no more nails. Works a dream!
01smicha is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
156 , alfa , or gt , thread , today

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome