Wot no petrol! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 09-01-07 Thread Starter
Status: -
AO Member
coops74's Avatar
Join Date: Jan 2006
Posts: 46

Member car:

Alfa 147 Lusso

Wot no petrol!

Whilst on my way to fill up last night (20 yards from the filling station I should add) my 147 gave up, despite suggesting I had 41 miles left

My concern (I accept never to trust the onbard computer again) was that while struggling to tick over I had a "low engine oil pressure" message just prior to her giving up without fuel.

I filled her up from a petrol can and check oil levels etc and restarted. All appears fine.

Does anybody think a) I have anything to worry about or b) explain the oil pressure message.
coops74 is offline  
Sponsored Links
Status: -
AO Silver Member
Andy G's Avatar
Join Date: Dec 2005
Location: Cambridge
Posts: 1,790
Images: 1

Member car:

147 GTA

Re: Wot no petrol!

I think that as it was struggling, the pressure is down and the light will show, I had this on my car when the MAF unit gave up and it would try and tick over at very low revs (or nearly stalling).
Andy G is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

petrol , wot

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome