Clutch 'release bearing' whine when cold - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-01-07 Thread Starter
Status: -
AO Member
AndyRigby's Avatar
Join Date: Oct 2006
Posts: 343

Member car:

GT Q2 & 156 SP2

Clutch 'release bearing' whine when cold

Hi guys, when i first start my car in the morning, when the clutch is depressed i get a whine noise from the clutch, sounds very much like the release bearing. But this only lasts for 10-15 secs max. Few gear changes and its gone.

Is this common on Alfas? Mine being a 156 1.8l 2001.

If it is the realease bearing how long do i have on it?

If not long how much 'rough idea' for new clutch + fitting?

Thanks Andy
AndyRigby is offline  
Sponsored Links
Status: Fixing all your keys !!
AO Silver Member
Chris's Avatar
Join Date: Mar 2001
Location: United Kingdom
County: Tyne and Wear
Posts: 3,806
Images: 2

Member car:

a very dirty car

Re: Clutch 'release bearing' whine when cold

Sounds like an accurate diagnosis.
How long will it last? Well that's hard to say. Once they start to go then its worth starting to save for the change, but I reckon the noise will have to be a lot worse than that before you have to worry. When it starts to rumble on every gear change then its time to book the garage.
Chris is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

bearing , clutch , cold , release , whine

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome