starter motor - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 31-05-14 Thread Starter
Status: -
AO Member
Join Date: Sep 2013
Location: Ireland
County: Clare
Posts: 19

Member car:


Hmmm starter motor

Hi all, I have 156 1.8 2001 TS, regularly when I start the car I get a whirring sound, like the starter motor is spinning without engaging the flywheel, could it be a faulty solenoid/earth issue. She turns over and starts on second or third try. No warning lights on dash, any thoughts ?, I've got a long journey next week, would like to resolve this before I go.
mikegh is offline  
Sponsored Links
Status: turbo charger assembler
AO Silver Member
Join Date: Nov 2010
Location: United Kingdom
County: West Yorkshire
Posts: 1,928
solenoid not trowing in.......thats what it sounds like to me....what my dad used to do was take starter off and give it a good clean with petrol...the shaft and gear that spins out and engages flywheel.....
hdseven is offline  
Status: No alfas left!
AO Member
Join Date: Nov 2011
Location: United Kingdom
County: Warwickshire
Posts: 544
mine did this then one day it was spinning.. aa found it in the engine bay, so check its attached! NEw alternator fitted
RugbyPete is offline  
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,069
Shouldn't really be possible on modern (pre-engaged) starters, as the contact isn't made to energise the starter motor until the arm which throws the gear into the flywheel has fully moved.....not like the old days of starter bendix sticking

Could be the starter slighty loose, I guess.....
rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

motor , starter

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome